Ankündigung

Einklappen

Einstellung des Forum

Liebe Mädchen-User*innen,

leider werden wir am 17.5. das Mädchen.de-Forum aufgrund von Sicherheitsbedenken abstellen.
Die Mädchen.de-Redaktion möchte sich auf diesem Wege von unseren treuen Useri*innen verabschieden und für all die gemeinsamen Jahre herzlich bedanken.

Doch wie sagt man so schön: niemals geht man so ganz!
Und Mädchen.de ist nach wie vor für dich da – außerdem erreichst du uns über unsere Social Kanäle, wie Facebook, Instagram und Pinterest.
Oder melde dich doch gleich für unseren Newsletter an und verpasse keine News mehr rund um die Themen Love, Beauty, Fashion und Gewinnspiele! Gehe dafür einfach auf www.maedchen.de/newsletter und trage dich direkt ein. Freue dich auf die spannendsten Artikel – gesammelt in deinem Postfach. Alles auf einen Blick.

Wir danken dir für dein Verständnis – see you
Mehr anzeigen
Weniger anzeigen

iPhone/W-Lan Problem

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    iPhone/W-Lan Problem

    Hey,
    ich hab ein Problem, und zwar hab ich das iPhone 4s von einer Freundin gekauft, aber das verbindet einfach nicht mit dem W-Lan zuhause. Hab das Handy schon 3 Mal auf Werkseinstellungen zurückgesetzt, mein Vater hat am Router schon alles probiert, aber das geht einfach nicht. Sie war mit dem Handy schonmal bei mir im W-Lan, allerdings mit ihrer Karte. Mein iPod verbindet auch iiimmer, mein altes Handy auch, also liegt das auch ganz sicher nicht am falschen Passwort. Und bei ihr zuhause ging das W-Lan mit meiner SIM-Karte auch.
    Weiß einer, was das sein könnte?! Das Handy hat noch Garantie, hilft das, wenn ich das einschicke oder liegt das eher am W-Lan/Router?

    #2
    Was genau ist denn das Problem?
    Findet das Handy den Router erst gar nicht?

    Kommentar


      #3
      Zitat von creyleen Beitrag anzeigen
      Was genau ist denn das Problem?
      Findet das Handy den Router erst gar nicht?
      Doch, das findet er ohne Probleme, aber nachdem ich das Passwort eingegeben habe und auf verbinden gedrückt habe, kommt sofort die Meldung, dass die Verbindung fehlgeschlagen ist.

      Kommentar


        #4
        Der Router ist das Problem. Auch hier wollten sich schon so manche Geräte (Nachtrag: unter anderem auch ein IPhone 3GS) partout nicht verbinden, aber problemlos an anderen. Scheint so, als hättest du eine ungünstige Kombination erwischt!

        Möglicherweise, dass ein Softwareupdate eures Routers hilft. Probiert eine andere Verschlüsselung aus, bzw. ob eine Verbindung komplett ohne schon scheitert (danach aber bitte sofort wieder die Verschüsselung aktivieren!).
        Zuletzt geändert von Pr0te1nsh4ke; 06.08.2013, 13:23.

        Kommentar


          #5
          die meldung kommt normalerweise wenn du ein falsches kennwort eingegeben hast

          Kommentar


            #6
            Zitat von Pr0te1nsh4ke Beitrag anzeigen
            Der Router ist das Problem. Auch hier wollten sich schon so manche Geräte (Nachtrag: unter anderem auch ein IPhone 3GS) partout nicht verbinden, aber problemlos an anderen. Scheint so, als hättest du eine ungünstige Kombination erwischt!

            Möglicherweise, dass ein Softwareupdate eures Routers hilft. Probiert eine andere Verschlüsselung aus, bzw. ob eine Verbindung komplett ohne schon scheitert (danach aber bitte sofort wieder die Verschüsselung aktivieren!).
            Okay danke, werde ich mal ausprobieren sobald mein Vater zuhause ist.

            Zitat von biancagirl Beitrag anzeigen
            die meldung kommt normalerweise wenn du ein falsches kennwort eingegeben hast
            Dachte ich zuerst auch, aber bei meinem alten Handy und meinem iPod geht das Passwort ja...

            Kommentar


              #7
              Zwei Sachen fallen mir noch spontan zum Router ein.

              1.) Ist die SSID (Netzwerkname) sichtbar geschaltet? Manche Handys verbinden sich, zumindest beim ersten Mal, einfach nicht, wenn die SSID auf unsichtbar gesetzt ist.

              2.) Ist der MAC-Filter ausgeschaltet? Wenn der an ist, können sich nur bekannte Geräte mit dem Router verbinden.

              Kommentar


                #8
                Zitat von Pr0te1nsh4ke Beitrag anzeigen
                Der Router ist das Problem. Auch hier wollten sich schon so manche Geräte (Nachtrag: unter anderem auch ein IPhone 3GS) partout nicht verbinden, aber problemlos an anderen. Scheint so, als hättest du eine ungünstige Kombination erwischt!

                Möglicherweise, dass ein Softwareupdate eures Routers hilft. Probiert eine andere Verschlüsselung aus, bzw. ob eine Verbindung komplett ohne schon scheitert (danach aber bitte sofort wieder die Verschüsselung aktivieren!).
                unwahrscheinlich, da die vorherige Besitzerin das WLan schon einmal in Benutzung hatte.
                das Iphone kommt mit WEP / WPA / WPA2 zurecht und es funtkionierte schon mal.

                Mir sind da eher die Fehler eingefallen die "Zyrano" geschrieben hat:
                - unsichtbare SSID
                - MAC Filter im Router aktiviert.

                dazu noch:
                - diverse SONDERZEICHEN machen leider (bei IPhones) Probleme. Bei uns im Büro gingen alle Android, nur die beiden IPhones unserers Chefs nicht, das "%" und "$" machten Probleme, ersetzt durch "!" und "#" - dann ging es. Leider mussten wir alle Geräte danach ändern :-(
                - Groß/Kleinschreibung nicht beachtet

                Kommentar


                  #9
                  Danke für die Hilfe! Hab's jetzt hinbekommen, der MAC-Filter war das Problem.

                  Kommentar

                  Lädt...
                  X